EAGLE

For EAGLE v9.0.1+ users, we have a pre-configured CAM file for exporting your gerbers:
  1. 1.
    Download and extract the Voltera CAM file
  2. 2.
    Open your board in EAGLE.
  3. 3.
    Run the CAM Processor - Navigate to File > CAM Processor.
  4. 4.
    Within the CAM Processor window, select File > Open > Job, and select the Voltera CAM file.
  5. 5.
    Click 'Process Job'. This will generate the gerbers and save them in a outputs folder in the same directory as your .brd file.

To ensure your circuit can be printed by the V-One. We recommend downloading the Design Rule Check file as well. This will help catch design rule errors before printing your circuit.
To use the Voltera DRC, do the following:
  1. 1.
    Download and extract the Voltera DRU file
  2. 2.
    Open your design in EAGLE
  3. 3.
    From the menu bar, click Tools > DRC
  4. 4.
    Click Load... and select the voltera.dru file
Copy link
On this page
Gerber Export Guide
Design Rule Check